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Perkenalan

layar utama OpenOffice Impress terdiri dari 3 bagian; Slides Pane, Workspace, dan Task 
Pane. Sebagai tambahan, beberapa toolbar dapat ditampilkan atau disembunyikan ketika 
sedang membuat sebuah presentasi.

Tips:

Untuk memperlebar ruang kerja (bagian Workspace) kita dapat menutup bagian Slides pane 
atau Task pane dengan mengklik X pada pojok kanan atas dimasing-masing bagian jendela.

Slide Pane (jendela Slide)
Bagian ini menampilkan slide-slide yang ada pada dokumen presentasi. Daftar slide yang 

ada ditampilkan sesuai dengan urutan yang ingin ditampilkan. Untuk fungsi-fungsi Slide 

pane hampir mirip dengan fungsi pada MsOffice Frontpage.

Beberapa aksi yang dapat dilakukan pada jendela slide adalah;

• Menambahkan slide baru pada dokumen presentasi yang ada, setelah slide pertama
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gambar 1: Mengenali bagian OpenOffice Impress

Slides Pane
Workspace Task Pane
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• Memberikan tanda pada slide tertentu agar tidak ditampilkan pada presentasi

• Mengubah nama tiap slide didalam dokumen presentasi

• Menggandakan (copy) atau memindahkan (move) isi dari sebuah slide ke slide lainnya.

Task Panel (Jendela Operasi)
Pada Task pane terdiri dari 4 bagian, yaitu:

1. Master  Pages;  dibagian ini  kita dapat menentukan style presentasi  yang digunakan. 

Secara  default  OpenOffice  menyertakan 4  template  yang  dapat  digunakan.  Untuk 

penambahan template dapat didownload.

2. Layout;  Layout  pada  presentasi,  OpenOffice  menyediakan 20  model  layout  yang 

berbeda. Gunakan sesuai kebutuhan.

3. Custom  Animation;  bagian  ini  terdapat  berbagi  macam  efek  animasi  yang  dapat 

digunakan pada setiap elemen didalam slide. Cara membuat efek animasi akan dibahas 

pada bagian selanjutnya.

4. Slide Transition;  Efek pegantian slide.  OpenOffice menyediakan 56  efek pergantian 

slide yang berbeda. Juga ada pengaturan kecepatan pergantian slide (slow, medium, fast). 

Dibagian ini juga untuk menentukan apakah pergantian slide secara otomatis dengan 

rentang (delay) waktu tertentu atau pergantian slide dengan cara manual (slide akan 

berganti ketika di klik)
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Workspace
Workspace memiliki 5 tab menu; Normal, Outline, Notes, Handout, dan Slide Order. 5 

tab menu ini disebut juga sebagai View Button (Tombol Peninjau). Selain itu juga banyak 

toolbar yang dapat digunakan selama membuat presentasi. Untuk melihat toolbar yang 

tersedia klik menu View > Toolbars. 

Berikut fungsi bagian pada tab menu;

• Normal View adalah tampilan utama untuk membuat slide satu demi satu. Tampilan ini 

digunakan untuk merancang slide dan memberikan teks, gambar, dan efek animasi
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gambar 2: bagian task Pane
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• Outline View menampilkan judul topik, list bullet, dan list nomor untuk tiap slide yang 

ada pada format outline. Gunakan modus outline untuk mengatur ulang urutan slide, 

mengedit judul dan heading, dan mengatur urutan item-item yang ada didalam list, dan 

juga untuk menambahkan slide baru

• Notes  view Untuk menambahkan catatan  pribadi  pada tiap  slide  namun tidak akan 

ditampilkan pada presentasi
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gambar 3: Normal view pada workspace

gambar 4: Outline pada workspace
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• Slide order view menampilkan thumbnail dari tiap urutan slide. Gunakan tampilan ini 

untuk  mengatur  urutan  slide,  menciptakan  slide  show,  atau  mengatur  animasi 

perpindahan antara slide yang satu dengan yang lain 

• Handout  view digunakan  untuk  mencetak  slide  dalam  bentuk  kertas.  Kita  dapat 

mengatur satu  halaman  terdiri  dari  satu,  dua,  tiga,  empat,  lima,  atau  enam slide. 

Pengaturan pada Task Pane > Layouts
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gambar 5: Notes view pada workspace

gambar 6: Slide Order view pada workspace
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Langkah Untuk mencetak handout:

1. Pilih menu File > Print atau [Control +P] untuk membuka jendela dialog print

2. Pilih Option pada bagian pokok kiri bawah dari jendela dialog print

3. Beri tanda cek (√) Handouts pada bagian Contents. Hilangkan tanda cek pada bagian 

lainnya. kemudian klik OK 

4. Klik OK untuk menutup jendela dialog

Membuat Presentasi

Menggunakan Presentation Wizard

Kita dapat memulai menggunakan Impress dengan beberapa cara:

• Dari Start Menu Application, pilih Openoffice Impress

• Apabila  sebelumnya anda telah membuka OpenOffice apa saja,   klik  segitiga  kecil 

disamping icon new, selanjutnya pilih Presentation
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Task > Layouts

gambar 7: Handout view pada workspace
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• Pada saat memulai pertama kali OpenOffice Impress, Wizard akan muncul. Anda dapat 

melewati  wizard  dengan  langsung  mengklik  Create,  atau  mengikut  wizard  yang 

disediakan langkah demi langkah dengan mengklik tombol Next

memilih template yang tersedia

Selanjutnya menentukan efek pergantian slide
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gambar 8: New presentation

gambar 9: wizard pertama

gambar 10: wizard kedua memilih template
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Selanjutnya  penggunaan  OpenOffice  Impress  hampir  sama  dengan  menggunakan 

Ms.Office PowerPoint

menambahkan Template Baru

Secara default OpenOffice hanya menyertakan 4 template biasa. Agar tampilan presentasi 

dapat lebih menarik, kita dapat menambahkan template-template baru. Silahkan mengambil 

beberapa contoh template pada link ini http://repo.ugm.ac.id/~manda/impress_templates.zip

Silahkan ekstrak template tersebut, dan selanjutnya akan kita masukkan kedalam template 

openoffice.

Untuk menambahkan template ada 2 cara, yaitu:

1. cara pertama adalah dengan mengkopikan semua isi template yang telah didownload ke 

folder  /home/[nama_user]/.openoffice/user/template.  Secara otomatis  file  template 

tersebut akan terbaca pada OpenOffice Impress, bagian Task Pane > Master

2. Cara kedua adalah dengan memilih menu file > Template > Organize

kemudian klik  Commands >  Import Template.  Pilih  semua template  yang  telah 

didownload sebelumnya. Semua template yang telah dimasukkan akan ada didalam 

folder My Templates
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gambar 11: memilih animasi

http://repo.ugm.ac.id/~manda/impress_templates.zip
http://repo.ugm.ac.id/~manda/impress_templates.zip
http://repo.ugm.ac.id/~manda/impress_templates.zip
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Menambahkan Efek Animasi

Efek animasi dapat ditambahkan pada tiap bagian didalam slide baik gambar maupun text. 

Efek animasi  juga  dapat  ditambahkan pada tiap  slide,  untuk  menentukan efek  dalam 

pergantian slide.

Custom Animation  dapat dilihat pada bagian Task Pane > Custom Animations.  Untuk 

menciptakan animasi pada bagian isi didalam slide

Sedangkah  Slide Animations  dapat diihat pada  Task Pane > Slide Transitions.  Untuk 

menciptakan animasi pada saat perpindahan antar slide. Perhatikan gambar dibawah

Silahkan bereksperimen dalam menambahkan efek animasi pada presentasi  yang anda 

miliki
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gambar 12: menambahkan template baru

gambar 13: membuat efek animasi
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Mencetak Dokumen

Mencetak Cepat

Untuk mencetak langsung klik icon   untuk mengirim seluruh dokumen agar dicetak 

pada default printer yang telah ditentukan pada komputer anda.

Mencetak Biasa
Untuk mencetak dokumen, impress menyediakan beberapa pilihan; seperti mencetak satu 

slide  per  halaman, mencetak dengan catatan, outline,  waktu dan tanggal  serta dengan 

beberapa pilihan mencetak lainnya.

Pilih File > Print untuk menampilkan kotak dialog print.

Untuk beberapa pilihan apa saja yang ingin dicetak pada dokumen pilih  Options  pada 

bagian kiri bawah.
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gambar 14: Jendela dialog printing
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Berikut keterangan bagian-bagian pilihan untuk mencetak dokumen presentasi;

Contents

1. Drawing mencetak satu slide per halaman,full halaman, cetak melintang

2. Outline mencetak dengan menyertakan judul  dan heading pada tiap-tiap slide dalam 

bentuk outline

3. Notes mencetak sebuah slide tiap halaman dengan catatan tambahan yang diberikan 

pada halaman slide pada bagian Notes View

4. Handouts mencetak slide dengan memperkecil halaman slide, agar satu halaman cetak 

dapat memuat sampai 6 slide presentasi. Untuk menentukan berapa banyak slide yang 

dicetak  pada  tiap  halaman,  pada  jendela  utama  pindah  ke  bagian  Handout  View 

kemudian  pilih  bagian  Format  >  Modify  Layout.  Klik  gambar  thumbnail yang 

menunjukkan jumlah slide yang dapat  dicetak tiap halaman, sesuai yang diinginkan, 

kemudian klik  OK. Selanjutnya ikuti  instruksi  mencetak pada bagian ini  dan pilih 

Handouts

Quality

1. Default mencetak file presentasi secara default. Sesuai dengan warna yang dimiliki pada 

printer dan warna yang diberikan pada file presentasi
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gambar 15: Opsi pada bagian printing
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2. Grayscale, menganggap yang dimiliki  file presentasi  hanya memiliki satu warna saja. 

Jadi hasil yang dicetak tidak berwarna.

3. Black & white mencetak warna putih,  hitam,  dan grayscale namun tidak mencetak 

bagian yang berwarna.

Print

1. Page name, ketika mencetak juga menyertakan nama slide pada tiap halaman. 

2. Date, ketika mencetak juga menyertakan tanggal saat tersebut pada tiap halaman. 

3. Time juga mencetak menyertakan waktu saat tersebut

4. Hidden pages  juga  mencetak halaman  slide  yang diberi  tanda  (mark)  hidden pada 

presentasi

Page Options 

1. Default, mencetak sesuai dengan ukuran default.

2. Fit To Page, mencetak pas pada halaman kertas, apabila ukuran slide kecil maka akan 

dicetak pas para kertas

3. Tile Pages, Apabila halaman slide lebih kecil  maka dimungkinkan terdapat beberapa 

slide yang dicetak pada satu halaman

4. Brochure, mencetak dengan model brosur

Export File ke PDF

OpenOffice mempunyai fasilitas untuk mengeksport file yang telah kita buat ke PDF.

Eksport Cepat ke PDF  

Klik icon  pada bagian toolbar atas untuk mengeksport dokument yang kita miliki ke 

format PDF dengan settingan default.

Export ke PDF Secara Terkontrol
Untuk mengeskport file ke PDF dengan menentukan beberapa opsi, gunakan File > Export 
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PDF. Selanjutnya akan muncul kotak dialog PDF Options . Bagian ini memiliki 4 bagian 

halaman, dan masing-masing memiliki fungsi yang berbeda yang dapat ditentukan sesuai 

dengan kebutuhan pengguna.

Bagian General Pada Kotak Dialog PDF Options

Pada bagian General  (lihat gambar dibawah), kita dapat menentukan halaman mana saja 

yang ingin disertakan pada file PDF,  tipe kompresi yang digunakan (yang menentukan 

kualitas gambar pada PDF), dan beberapa pilihan lainnya.

Bagian Range 

• All: Export seluruh halaman dokumen

• Pages : Untuk mengeksport sebagian halaman menjadi PDF

• selections : Mengeksport semua bagian pada file yang terseleksi menjadi PDF
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gambar 16: export pdf options
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Bagian Images

• Lossless  compression:  Gambar  yang  dieskport  menjadi PDF kualitasnya  sama 

dengan pada file aslinya.  Gambar pada PDF akan terlihat bagus, namun ukuran file 

akan menjadi lebih besar 

• JPEG compression: Kita dapat menentukan tingkat kualitas gambar pada file PDF 

sesuai  dengan  kebutuhan.  Meskipun  kualitas  gambar  terlihat  menurun,  namun 

ukuran file dapat ditekan.

• Reduce image resolution:  Kita dapat  mengurangi DPI  (Dots  Per Inch)  gambar 

aslinya pada file PDF. Namun kualitas gambar juga menjadi berkurang

Bagian General

• Tagged PDF: Menyertakan tag-tag khusus dalam tag PDF yang sesuai. Beberapa tag 

yaitu  mengeksport  daftar isi,  hyperlinks,  dan controls.  Namun pilihan ini  dapat 

memperbesat ukuran file

• Export notes: Mengeskport catatan pada dokumen Writer atau Calc sebagai catatan 

PDF. Fitur ini jarang digunakan

• Export bookmarks: Mengeksport headings sebagai 'bookmark' pada PDF

• Create PDF form - Submit format

• Export automatically  inserted  blank  pages:  bagian  ini  tidak  digunakan pada 

impress

Bagian Initial Views Pada Kotak Dialog PDF Options

Pada bagian ini berfungsi untuk menentukan bagaimana file akan ditampilkan pertama kali 

pada saat dibaca oleh PDF viewer (seperti Acrobat Reader). Bagian ini tidak begitu penting
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gambar 17: bagian initial views
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Bagian User Interface Pada Kotak Dialog PDF Options 

Pada bagian ini, kita dapat menentukan lagi lebih banyak setting yang dapat dilakukan pada 

saat PDF viewers menampilkan file PDF tersebut. Beberapa pilihan sangat berguna apabila 

kita membuat PDF yang akan digunakan sebagai file presentasi atau display

Bagian Window options

• Resize  window to initial  page. Jendela PDF Viewer akan sesuai  dengan besar 

halaman pertama file PDF tersebut

• Center window on screen. Jendela PDF viewer akan otomatis terletak pada bagian 

tengah layar komputer

• Open in full screen mode. Jendela PDF viewer  akan otomatis membuka dengan 

modus fullscreen

• Display document title. Jendela PDF viewer  akan menampilkan judul document 

pada bagian title bar.

Bagian User interface options

• Hide menubar. Jendela PDF viewer  akan menyembunyikan menu bar  secara 

Manual Penggunaan Open Office Impress, Tim UGOS 2007

gambar 18: bagian user interface
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otomatis.

• Hide toolbar. endela PDF viewer  akan menyembunyikan toolbar secara otomatis.

• Hide window controls. endela PDF viewer  akan menyembunyikan jendela control, 

termasuk efek khusus pergantian slide pada impress

Bagian Security page Pada Kotak Dialog PDF Options

Kita juga dapat menerapakan password untuk mengenkripsi dokumen PDF yang kita miliki 

(tidak dapat dibuka tanpa menggunakan password) dan menerapkan beberapa aturan DRM 

(Digital Rights Management) , fitur-fitur keamanan yang dapat digunakan yaitu;

• open password, file PDF hanya dapat dibuka dengan menggunakan password

• permissions password, file PDF dapat dibaca oleh semua orang, namun dengan ijin 

terbatas

• dengan mengaktifkan  open password  dan  permission password,  file  PDF hanya 

dapat dibaca dengan memasukkan password dan dengan ijin yang terbatas
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gambar 19: bagian keamanan DRM
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gambar 20: memasukkan password baru
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